Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum

Action Button without any action
~Delores Dwofanaskiobu 01/19/2004 10:08 AM
Notes Client 6.0.3 Windows XP

I have a real strange problem (which is quite similar to some problems people already had in here).

I have an additional action button in a mail file. The only code behind it is:

"@Command([Compose]; "Bookmark" )"

This button really works fine if I am executing the code, no matter what ID I use (admin id or user id). If the user with the very same User ID I tested tries to push this button there are two phenomenons:

1) He can see the button, but clicking on it doesn't do anything. (For the first button i created)
2) He can't even see the button. (After I deleted the old button and created a new one)

As stated earlier I logged in with his ID on my PC and I could push the button and it worked. I already deleted the "Cache.NDK"-File in is data-directory of the notes client, did not change anything. I don't use Hide-whens. I also tried to delete the button and create a new one, resulting in phenomenon 2.

Did anyone come across this problem? Help would be appreciated very highly. Thanks in advance,
Gernot Hummer.

P.S.: Server and Client are 6.0.3

Go back